Technical Support and Customer Service

Our support is always ready to help you with any fault or problem. Should you have any questions please visit our web-site www.audio4fun.com.

Help us help you to have fun today and every day! Your feedback is always welcome and highly appreciated. Please go to http://www.audio4fun.com/customer-care.php to report a bug if you stumble across any while using AV DVD Player-Morpher Plus. Please be sure to describe in detail how this bug can be reproduced and include the detailed information about your system, such as the CPU, RAM, hard disk space available, the operating system and its version number, and any other information relevant to the problem. Do not attach any files unless requested.

Feel free to sign up to become a member of Audio4fun Community. You will be the first to know about our new products and special offers!


Purchasing AV DVD Morpher

AV DVD Player-Morpher 1.5 Plus License

AV DVD Player-Morpher 1.5 Plus

Copyright (c) 2002-2005 Avnex Ltd (CY) All Rights Reserved

PLEASE READ THIS DOCUMENT CAREFULLY.

AVNEX LTD END-USER LICENSE AGREEMENT

LICENSE GRANT. Avnex Ltd hereby grants you a non-exclusive license of AV DVD Player-Morpher 1.5 Plus (hereinafter the "SOFTWARE") solely for your personal use in accordance with the terms of this agreement.

TERMS OF USE. You may use this Software on one computer system. You agree not to use the Software in any manner that is illegal, unethical, harassing, threatening, intimidating, abusive, obscene, profane, defamatory, hateful or a nuisance.

OWNERSHIP. The Software is proprietary to Avnex Ltd and protected by the copyright laws of the USA and by international copyright treaties. You may not modify, translate, reverse engineer, decompile, disassemble or create derivative works based on the Software, rent, lease, or otherwise transfer the rights to the Software or remove any proprietary notices on the Software. You may not make copies of the Software except for archival purposes.

NO DISTRIBUTION. You are not permitted either to make the Software available on a network server, nor distribute the Software to other parties.

DISCLAIMER OF WARRANTY. THE SOFTWARE IS PROVIDED ON AN "AS IS" BASIS WITHOUT WARRANTY OF ANY KIND, INCLUDING WITHOUT LIMITATION THE WARRANTIES OF MERCHANT ABILITY AND FITNESS FOR A PARTICULAR PURPOSE AND ANY WARRANTY OF NON-INFRINGEMENT. SOME COUNTRIES DO NOT PERMIT EXCLUSIONS OF AN IMPLIED WARRANTY, SO THIS DISCLAIMER MAY NOT APPLY TO YOU, AND YOU MAY HAVE OTHER LEGAL RIGHTS THAT VARY FROM COUNTRY TO COUNTRY.

LIMITATION OF LIABILITY. UNDER NO CIRCUMSTANCES SHALL THE SOFTWARE, ITS SUPPLIERS, OR RESELLERS BE LIABLE FOR ANY INDIRECT, INCIDENTAL OR CONSEQUENTIAL DAMAGES OR ANY LIABILITY IN TORT, CONTRACT, OR OTHER LEGAL THEORY, FOR COMPUTER FAILURE OR MALFUNCTION, BUSINESS INTERRUPTION, LOSS OF PROFITS, LOSS OF GOODWILL, OR ANY OTHER DAMAGES OR LOSSES ARISING OUT OF YOUR USE OR INABILITY TO USE THE SOFTWARE.

TERMINATION. The license will be terminated automatically if you violate any of the provisions of this agreement. On termination, you must destroy all copies of the Software.

OTHER RESTRICTIONS. You are not permitted to export, download, or use the Software in any country, state, or jurisdiction that restricts the use of the Software.

***************** END OF AGREEMENT******************

Should you have any question concerning this agreement or for any reason, please contact

Avnex Ltd, www.audio4fun.com, Phone 1-888-467 3059